Re: no flash in chromium-browser (from /spot.fedorapeople.org/chromium/F12/)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Patrick O'Callaghan wrote:

> On Thu, 2010-04-01 at 08:09 -0400, Neal Becker wrote:
>> Mail Lists wrote:
>> 
>> > On 03/31/2010 07:38 AM, Neal Becker wrote:
>> >> flash works in google-chrome. This is F12-x86_64.  Using
>> >> 32-bit flash wrapped for 64 bit.
>> >> 
>> >> In chromium-browser 5.0.365.0 flash is detected, but does not work. 
>> >> In
>> >> about:plugins flash is there (1st item).  But visiting a flash site
>> >> says
>> >> 'missing plugin'.  I duplicated the working google-chrome setup
>> >> (copied /opt/google/chrome/plugins to
>> >> /usr/lib64/chromium-browser/plugins, which is all just symlinks to
>> >> /usr/lib64/mozilla/plugins-wrapped, and which all works in
>> >> google-chrome and in firefox).
>> >> 
>> > 
>> > 
>> >   It has never worked in chromium (I had no end of problems with
>> > chromium) - stick with google-chrome.
>> > 
>> >   FYI - the beta 64 bit flash works fine too ...
>> > 
>> > gene
>> 
>> I'm curious about what will happen with /spot.fedorapeople.org/chromium/
>> when chromium has integrated flash.
> 
> I realize that Google Chrome is going that way, but do you know for a
> fact that Chromium is going to integrate Flash?
> 
> poc
> 

Don't know, good question.


-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux