Re: Sandisk USB stick with U3

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> From: Suvayu Ali <[email protected]>
> Subject: Re: Sandisk USB stick with U3

> On 14/03/10 11:37 AM, Mick M. wrote:
> > Hello;
> >    I had a friend come over with a USB
> stick.
> > I had put Mint linux on his laptop, and now he could
> not write to the stick.
> >
> > I realized it was a Sandisk with their stupid U3.exe
> stuff on it.
> > I went through this last year and used a Windows
> program to remove the U3 stuff and reformat it.
> >
> > Is there any way to do this in Linux?
> >
> 
> Look at the thread "Remooving U3 from USB drive." from last
> week of 
> April 2009. I think this was discussed there.
> 
> -- 
> Suvayu
> 

Thanks.
I read the thread and sure enough U3 removal is windows only.

I had tried dd if=/dev/zero of=/dev/sdc
Also fdisk delete and recreate as ext2, gparted and parted.

The problem was still there.
I tried to run it under wine - no-go.
So you HAVE to boot into windows to get rid of it.

Kingston for me from now on.

Mick M



      
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux