Re: Dependencies problem while upgrading

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 2010-03-12 at 12:09 -0500, Marcel Rieux wrote: 
> yum update
> Loaded plugins: refresh-packagekit
> Setting up Update Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package abrt.x86_64 0:1.0.8-2.fc12 set to be updated
<snip> 
> I tried all those solutions, it didn't work.
> 
> I tried to install nss-util, it's installed
> 
> After doing a yum search nsrp, I tried to install conexus-nspr.x86_64.
> It didn't work better. I tried different solutions that I can't tell
> you about because the cursor disappeared in the Terminal. Can't even
> use a new terminal to get the latest commands, no cusor appears.
> 
> As you can see, Package
> kmod-nvidia-2.6.31.12-174.2.19.fc12.x86_64.x86_64 0:190.53-1.fc12.4
> set to be erased, but no kmod-nvidia is set to be added.
> 
> I must add that I installed yum-presto before this upgrade. When I saw
> that teh upgrade wouldn't be very straightforward, I decided I was
> maybe better to remove it. Which I did.

I just went through this.. yum --skip-broken seemed to allow me to
install all non nss related rpms.. The ones that are missing are in the
updates-testing repo and i installed them and the rest of the nss
successfully. But the packager got ahead of himself so you take a chance
using updates-testing.
--
=======================================================================
America is the country where you buy a lifetime supply of aspirin for
one dollar, and use it up in two weeks.
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: [email protected]

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux