F13 alpha rt2860 wireless problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Trying out F13 alpha on my eeepc 901.

In previous versions, we had to go to a 3rd-party repo to get drivers for
the RTA2860STA wireless chipset. But F13 seems to have at least some
support built in, i.e., network manager detects the wireless hotspots
nearby and offers them up for connection.

however it won't actually connect. it noodles around for quite a while
then reports failure.

I've tried it with several different hotspots, including my own at home
(to which f12 connects just fine on the same hardware) as well as two at
work (all are WPA or WPA2), as well as a totally open, un-encrypted
router at work, and it won't connect to any of them.

Is thre some other package I need (beyond what is on the live cd)? Or is
this fodder for Bugzilla?

Thanks!

-- 
---- Fred Smith -- [email protected] -----------------------------
  "And he will be called Wonderful Counselor, Mighty God, Everlasting Father,
  Prince of Peace. Of the increase of his government there will be no end. He 
 will reign on David's throne and over his kingdom, establishing and upholding
      it with justice and righteousness from that time on and forever."
------------------------------- Isaiah 9:7 (niv) ------------------------------
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux