Re: Fedora 12 does not work after replacing the motherboard

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Tuesday, March 2, 2010, 10:50:29 PM, you wrote:

> Yet, I found another evidence. I tried replacing my video adapter
> (8600GT) with an older 7600GS and then with a newer GT220. In both
> cases, the system started in graphical mode without any errors. So
> it seems that the system works fine with any other video adapter!

> I then put my "problematic" 8600GT to a couple of other machines (one
> was running similar Fedora 12, and the other one - WinXP). It worked
> without issues as well - I watched a movie (using VDPAU) and played a
> modern game on a Windows machine. No problems at all...

> So there seem to be an incompatibility between a particular MSI MB
> and a particular 8600GT video adapter... Ummm...


> Please share your ideas on how this could be analyzed further!

I guess I'll have to reply to myself.
After many attempts to make it work, I still tend to think my 8600GT
is just not compatible with MSI motherboard I have when working under
Fedora. The problem only appears when the card is installed to an MSI
motherboard _and_ only when running Fedora in graphical mode.

Any other cases like installing my video adapter to another
motherboard or putting a new video to MSI motherboard and running
Fedora on it - everything works flawlessly. Windows works just fine in
8600GT + MSI MB combo, too. But trying to run Fedora on this system
just kills the machine within seconds / minutes after switching to
graphical mode, no matter what video driver I use.
Unfortunately, I couldn't get any more details on what is going wrong
in this case.

Anyway, I'm likely to buy a passively-cooled Zotac GT240 now and that
would solve this issue.


-- 
Best regards,
 Andrew



-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux