Re: F12-i386-DVD iso won't burn properly

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Patrick O'Callaghan wrote:
> On Mon, 2010-03-01 at 21:53 -0500, Temlakos wrote:
>   
>> I have downloaded this ISO twice, and verified it each time. I have made 
>> no less than three "coasters" while trying to create a DVD from it. Then 
>> I moved the ISO to another machine, and another program--which then 
>> proceeded to tell me that the ISO looked like a CD, not a DVD.
>>     
>
> You don't say exactly how you burned the DVDs that don't work. Without
> that information it's difficult to know what could be wrong. For
> instance, some people mistakenly copy the ISO file to an empty DVD *as a
> file* rather than a disk image. This will never work.
>
> You might also test whether other DVDs burned on the same machine (with
> the same type of media) do work.
>
>   
>> What's going on? Has nobody noticed that the DVD ISO is no good, and 
>> that the six-CD install set, or one of the two live CDs, are the only 
>> options?
>>     
>
> Sure, the thousands of people who've done this have had the same problem
> but no-one thought to mention it till now.
>
> poc
>
>   
Well, first, in the file browser, I tried right-clicking on the ISO file 
and selecting the option "Write to disk." It didn't even finish writing. 
It abruptly said, "Input/output error."

I tried it again with Gnomebaker, using the disk-image tool. Same result.

Then I did set the speed to 1x. It got about 25% done, and then said, 
"Input/output error. Write failed. Closing disk."

Then I did something else: I transferred the ISO file to a Windows 
machine, and used different hardware, different software, and even a 
different operating system. And that's when I got a message that said, 
"Please insert a compatible media." And the compatible media that it 
wanted me to insert was a CD, not a DVD.

I also had the Live CD ISO. And I was able to burn that without a 
problem. I've since used it, and it's good. It's bootable and does 
everything that it should, as far as I can tell.

I suppose that the thing to do is just get the CD set and have done with it.

I've never had this trouble with any other ISO in any other context. But 
come to think of it, I've never been able to burn a Fedora Installation 
DVD ISO, either.

Temlakos
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux