Re: firefox lockups after update

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



--- On Wed, 2/24/10, Vincent Onelli <[email protected]> wrote:

>> [big snip]

> I tried all suggestions, firefox is still not load it
> appears as if try,
> the "starting firefox ..." appears at the bottom of screen
> for few
> seconds and then disappears. So it is time to do a full
> installation? I
> will wait while just in case there may be some new idea to
> try.
> Thanks to all of you.

>From your description, it seems Firefox can't find something it needs, and is quitting.  Check dmesg for anything.  And before doing a complete reinstall, try this:  'yum deplist Firefox'.  Check if you have all the proper dependencies.

B

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux