Floppy problem temporarelly solved

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hello,
I for while trying to get the floppy drive to work, then today I found a
suggestion in one of bugzilla to use the "modprobe floppy" command to
get the floppy to appear in the computer, that worked, but still could
not access the floppy but now aloud me to mount floppy by entering the
fallowing commands:
#mkdir /media/floppy
#mount -t vfat /dev/fd0 /media/floppy
Now the floppy Icon appeared in the desktop, it works fine, the floppy
Icon under the computer, however, still does not work.
I hop that some expert will understand better what is going on and be
able to fix. This work around is only temporary it appear that must be
repeated on every reboot.

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux