Re: Document Viewer can not open latest PDF?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Bill Davidsen wrote:
> Kevin Kofler wrote:
>> Bill Davidsen wrote:
>>> Just to be clear, I am not complaining that real cdrecord is not included,
>>> I'm complaining that something else which works differently is called
>>> cdrecord, and if I forget to put in the real thing I wind up with f___ing
>>> $3 Blu-Ray coasters! I don't care if it is compatible at the command line
>>> level, just that it is compatible at the "works correctly" level.
>>
>> Don't use wodim for Blu-Ray (nor DVDs), use growisofs, that's what it's for.
>> http://fy.chalmers.se/~appro/linux/DVD+RW/Blu-ray/
>>
>> K3b only ever uses cdrecord or wodim for CDs. For DVDs, and in the latest
>> beta version which adds Blu-Ray support, for Blu-Ray, it uses growisofs
>> instead. It does that for a reason.
>>
> Well, the reason appears to be that cdrecord is not available in Fedora unless
> you install it yourself, Fedora has chosen to take the respected cdrecord name
> and put wodim in its place. This seems to me as ethical as selling replica Rolex
> watches, the user get something other than what they expect.
>
> Real cdrecord seems to work correctly for Blu-Ray, and user would be far better
> served by not having any cdrecord in a Fedora system at all, and letting
> rpmfusion provide the real thing.
>
> I would not be unhappy without cdrecord, I can supply it. Having a program
> pretending to be cdrecord which doesn't do Blu-Ray and seems not to do SVCD (I
> only tried a few, the files worked with real cdrecord) correctly. No, not much
> demand for SVCD.

I fully agree with You, and I interpellate too for relegation of real
cdrecord on rpmfusion. With actual excuse I have many problems, as well
as many peoples in my neighbourhood.

Franta
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux