Re: yum update, broken dependency: "libdrm >= 2.4.17-1 is needed"

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Tue, 19 Jan 2010 03:34:41 -0500 (EST), Robert wrote:

> 
>   i'm assuming this is temporary:
> 
> # yum update
> ...
> mesa-libGL-7.7-2.fc12.x86_64 from updates has depsolving problems
>   --> Missing Dependency: libdrm >= 2.4.17-1 is needed by package
> mesa-libGL-7.7-2.fc12.x86_64 (updates)

It used to be in the F12 broken deps report, but isn't anymore in
today's report (to be posted soon). That indicates that either it's
fixed in "updates" or in "updates-testing". I only produce reports
for updates-testing enabled.

Btw, it could be helpful to give feedback (karma points) on such
updates at http://admin.fedoraproject.org/updates
-- 
users mailing list
[email protected]
To unsubscribe: https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux