Re: yum update, broken dependency: "libdrm >= 2.4.17-1 is needed"

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Tue, 19 Jan 2010, Antonio M wrote:

> 2010/1/19 Robert P. J. Day <[email protected]>:
> >
> >  i'm assuming this is temporary:
> >
> > # yum update
> > ...
> > mesa-libGL-7.7-2.fc12.x86_64 from updates has depsolving problems
> >  --> Missing Dependency: libdrm >= 2.4.17-1 is needed by package
> > mesa-libGL-7.7-2.fc12.x86_64 (updates)
> >
> > rday

>  I had the same issue, solved grabbing updated libdrm from koij

  thanks.  based on the last time i looked, there's no koji repo file
for yum to install, is there?  if you want something from koji, it's
still just manually downloading and running "rpm -U", correct?

rday
--

========================================================================
Robert P. J. Day                               Waterloo, Ontario, CANADA

            Linux Consulting, Training and Kernel Pedantry.

Web page:                                          http://crashcourse.ca
Twitter:                                       http://twitter.com/rpjday
========================================================================
-- 
users mailing list
[email protected]
To unsubscribe: https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux