fc11 - blank screen at boot after mobo upgrade

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I had an old Epox mobo running with an old Athlon XP chip so I decided
to upgrade.  Before I made this decision I decided to upgrade from fc10
to fc11 using yum.  Upgrade went well, rebooted, everything fine.

After upgrading my Mobo and CPU to an Asus m4a78-em and a sempron 2.7GHz
AM3 chip I booted up.  All my drives are recognized, the grub prompt
comes up (I'm dual booting with windows XP on a smaller drive) and life
seems good until the screen goes blank.  After booting couple of times I
tried using noapic to no avail.  Once more I tried but removed quiet
from the grub kernel line.  This time I see stuff happening but the text
flies by so fast I can't read it, but at least I see the system trying
to boot.

I always upgrade using yum, never had a real problem I couldn't work
out.  I'm using stock LVM, never had a problem there either.  I wonder
if its grub but I didn't want to start messing around until I got a
little advice.  Also, I am dual booting windows on a separate drive.


Any ideas?


Thanks - Tod

-- 
users mailing list
[email protected]
To unsubscribe: https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux