I upgraded to F12 and I can only run a console session. Help ! (wifii administration from a console ?)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I've been running F11 pretty much since it came out.  It worked well.
I upgraded to F12 earlier this evening.  For whatever reason it will not start an X session.  I think the problem is that I was using the nvidia driver and kmod can't get an internet connection due to wifi not finding a network connection but when I change my xorg.conf file to use nouveau it doesn't work either.
I think i could rectify the situation if I ran yum update but I don't have a wifi connection from the console session. How does one administer a wifi connection from the command line in F12 ?  I know my SSID, etc,  but how do I set it from the command line ?
fedora-list mailing list
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux