fedora 12, attempt to install dual boot with OS X 10.4 (Tiger) on MacBook Pro

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I was running Fedora 10 under bootcamp, dual booting with OS X 10.4.11 (Tiger) on a MacBook Pro.

I began (using the live boot CD) an install of Fedora 12. When I got to the point where you reboot to continue, the Fedora partition (an LVM, I just let the installer do what it wanted) was not a bootable drive. That is, bootcamp didn't see it anymore.

I booted up into OS X and tried the bootcamp assistant, which no longer runs. Apparently there is no version of bootcamp that still runs on the version of OS X that I have.

So I have a few questions:

1) Has anyone solved this?
2) If not, if I ditch OS X for good (I'm not going to pay for a new OS on this 4 yr old computer), should I expect any particular problems with Fedora 12 on this older MacBook Pro? It's an Intel Core Duo (not core 2 duo) model with ATI Radeon X1600.

The only reasons I keep OS X now are 1) can't get bluetooth to work under Fedora 10; 2) Can't get my java-based VPN portal to load up under Fedora 10 on this computer. The ATI doesn't do everything it should, but that doesn't bother me (I've never tried to fix it).

Thanks,
Matt
-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux