Wine or Fedora display problem?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


	I'm running Garmin Mapsource in Wine under F11.

	When I clicked on Help and told it to check for updates, it did 
downloads of for about a minute, then popped up another window 
telling me to click on an Install button -- but Wine or Fedora 11 or 
something fails to display the button, and hitting Enter instead doesn't 
work either.

 rpm -q wine
	I closed the app, did a Wine boot, and tried again. This time it 
popped up a different message, saying there was trouble accessing the 
downloaded files.

	I closed the app again, and did another Wine boot. It did the 
download over -- and then got the other error again.

	This has happened three or four times in a row, each, with 
MetroGuideUSA and with Topo2008 in the display. I posted the problem to 
the Wine list, and got no replies. I tried on alt.satellite.gps.garmin, 
and got none there either. Maybe it's a Fedora problem???

	Is there a fix?

Beartooth Staffwright, Neo-Redneck Not Quite Clueless Power User
I have precious (very precious!) little idea where up is.

fedora-list mailing list
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux