Re: Now with FC11 -- RE: FC10 install will not offer 'askmethod'

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 10/29/2009 05:08 PM, Robert Moskowitz wrote:
Robert Moskowitz wrote:
Kam Leo wrote:
On Thu, Oct 29, 2009 at 6:42 AM, Robert Moskowitz <[email protected]> wrote:
I am now trying a FC11 install, I tried the recommendation below that worked with FC10, to press tab then enter askmethod. But this did not work. It went right along to install from CD, not giving me the option to point it to
my local http repo server....

Aldo Foot wrote:
On Wed, Sep 9, 2009 at 2:59 PM, Robert Moskowitz<[email protected]>
wrote:

I am doing yet another install, this time on a Dell SFF with an internal
CD.

I want to do a network install from my local repo.

With older Redhat stuff, I did a 'linux askmethod' at the enter prompt.
 I
have noticed with FC10, that I would frequently not be given the chance
to
press enter, let alone type in the above command, but I would be given a
menu that would allow me to supply a URL anyway.

Well on this system I go right to the menu about
install/recover/bootlocal/memcheck and from here it goes into the install
from CD without ever being given the option to provide the URL of my
local
repo. Even if I let it go all the way to where you can provide which
repos
to load from, I cannot see how to point the installation repo to my
network
one.

I have tried various combinations of F1, F2, F3 at that startup menu, but
I
never can get it to a point to let me provide the URL of my repo.

Am I going to have to use a USB CD drive to trick it?


_____

Try with the TAB key as suggested here.

http://docs.fedoraproject.org/release-notes/f10/en_US/What_is_New_for_Installation_and_Live_Images.html
~af
I have no problem with either the F11 net-install CD or DVD. Which one
of the ISO images (Live-CD, CD-disc 1, net-install, or DVD) did you
use?
It is the FC11 CD 1 that I downloaded back in August.

I hit tab, got the prompt for the image load (don't have it in front of me, so I don't have exact details), entered:
<space>askmethod


and pressed <enter> and it went on its merry way, not asking for any method....
I can try again...
And this time it 'worked'.

Now I have to figure out how to deal with the small screen that the Eee 701 has...
I hav a E 701, you won't have any problem , just be sure it's setup for 800x600.
--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux