Re: [Solved] Yum install of fence-agents-3.0.4-1.fc11.i586

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Michael Schwendt,

> Packaging bug. Monitor the newer fence-agents update in
> https://admin.fedoraproject.org/updates/

I found the RPM at the site you suggested and installed it and I no
longer have the dependency problem.

cman installs without any problems.

Thanks for your help,
James Harrison


On Wed, 2009-10-28 at 21:56 +0100, Michael Schwendt wrote:
> On Wed, 28 Oct 2009 20:24:10 +0000 (GMT), James wrote:
> 
> > Hi,
> > I'm trying to install cman
> > 
> > One of the dependencies is: fence-agents-3.0.4-1.fc11.i586
> > 
> > I am getting the yum message:
> > Error: Missing Dependency: libvirt-client is needed by package fence-agents-3.0.4-1.fc11.i586 (updates)
> > 
> > Also updating my system with the regular updates, I get a dependency failure : libvirt-client
> > 
> 


-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux