Re: When will totem play Apple.com/trailers again?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sat, Oct 24, 2009 at 19:59, Patrick O'Callaghan <[email protected]> wrote:
On Sat, 2009-10-24 at 12:49 -0700, john wendel wrote:
> On 10/24/2009 09:44 AM, Patrick O'Callaghan wrote:
> > On Sat, 2009-10-24 at 09:41 -0700, john wendel wrote:
> >>> I find it interesting that the Apple TV ads do play on F11, which is
> >> an
> >>> admission that QT is a niche format.
> >>>
> >>> poc
> >>>
> >>
> >> I just installed gecko-mediaplayer (F11) and it plays the trailers at
> >> apple.com just fine.
> >
> > If you mean the TV ads, then that's what I said. If you mean the other
> > stuff, e.g. http://www.apple.com/imac/the-new-imac/#small then no, and I
> > do have gecko-mediaplayer installed.
> >
> > poc
> >
>
> No, I mean the trailers at www.apple.com/trailers. I just player the HD
> version of the trailer for "Red Cliff". Worked perfectly. I also tried
> your imac url. It also played (but it was too boring to watch more that
> 2 minutes of the 7:09).

The movie trailers do work. The Apple promo stuff doesn't (except for
the TV ads as I said).

> Do you have the full mplayer codec pack installed?

I believe so, but since it's not an RPM I'd have to check the files one
by one. The latest codecs tarball on the Mplayer site is a couple of
years old so I doubt that's the problem.
 
AFAIK you only need to have all the gstreamer-plugins-* packages (and, of course, their dependencies). Here's what I have:

~ rpm -qa | grep gstreamer-plugins
gstreamer-plugins-bad-0.10.13-7.fc11.x86_64
gstreamer-plugins-good-0.10.15-4.fc11.x86_64
gstreamer-plugins-ugly-0.10.12-2.fc11.x86_64
gstreamer-plugins-base-0.10.25-1.fc11.x86_64
gstreamer-plugins-flumpegdemux-0.10.15-6.fc11.x86_64

(BTW I had to install some of them -- the "ugly" package IIRC -- by hand, dependencies were not being pulled automatically)

I just replaced totem-mozplugin with gecko-mediaplayer, and trailers are playing just fine again. This is good because there's a way out after all, but on the other hand this is bad for totem (and Fedora) since it means that default installations will fail to play the trailers (question: will this be the case for F12 as well?), and on the user's eyes it will be one of those cases where Fedora is "quite not there yet".

I just did some quick searching on Fedora bugzilla to see if this has already been filed as a totem or totem-mozplugin bug, but did not find anything. Does anyone know if it's already there? If it's not, developers have all the reasons not to have addressed it yet... :-(

Andre
-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux