Re: LDAP question (Previously no subject)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 2009-09-25 at 11:57 -0700, Rick Stevens wrote:
> Bruno Wolff III wrote:
> > On Fri, Sep 25, 2009 at 07:52:35 -0700,
> >   bruce <[email protected]> wrote:
> >> as an example, i tried to use:
> >> 	ldapsearch -x -h ldap.bu.edu -b "dc=bu,dc=edu" "(sn=tom*)"
> >> 	(but this generates a ldap_bind: protocol error...
> > 
> > I looked through the man page and tried a couple of things that seemed might
> > work and found the -P 2 option got this query to work.
> 
> Yes, that forces LDAP protocol V2.  By default, newer LDAP clients (and
> servers) default to LDAP protocol V3, which uses SASL to encrypt the
> authentication.
----
ignoring the thought that -x disables SASL and it being a 'public LDAP
server' that authentication is not required or possible without an
account.

Craig


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux