Re: sound on Fedora 11 XFCE spin (all machines)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Thu, 24 Sep 2009 05:50:39 -0700 (PDT)
Globe Trotter <[email protected]> wrote:

> Hi,
> 
> I have installed the official Fedora 11 XFCE spin on three machines
> (IBM/Lenovo Thinkpad T61, Dell Precision 650, Dell GPX 270) but sound
> works on none of them. I have looked around quite a bit using release
> notes to no avail. I have also gone into alsamixer and unmuted and
> increased the volume of everything in sight! Still no luck! Is there
> a place to read and understand what is going on, and how to fix it?
> This can not be a hardware issue: The Thinkpad is a 64-bit system and
> the others are 32-bit. All sound worked very well up to and including
> Fedora 10. (And I much preferred the three-tone sound of
> system-config-sound, by the way...)
> 
> Any help is much appreciated!

Try the suggestions at: 

http://fedorasolved.org/Members/fenris02/pulseaudio-fixes-and-workarounds

kevin

Attachment: signature.asc
Description: PGP signature

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux