Re: VMWare Server 2.0.1 On Fedora 11 64Bit

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi Kevin,

Thanks for the files and help

I copied the files from
vmware-server-modules-2629tar.gz into my /usr/lib/vmware/modules/source and then ran /usr/bin/vmware-config.pl and i had no issues everything just "Worked"

Regards,

Fred

On 09/16/2009 09:00 PM, Kevin J. Cummings wrote:
On 09/16/2009 06:48 AM, Frederick Abrams wrote:
  
Hi All,

I've got a PC with Quad Core processor and 8 GB ram i'm running Fedora
11 (2.6.29.4-167.fc11.x86_64) and trying to install VMWare server 2.0.1
(VMware-server-2.0.1-156745.x86_64.rpm)
    
I upgraded to this version on 7/25.  I had to do some work to get it to
work right.  I downloaded the following files as well:

  
http://www.saarlinux.de/blog/wp-content/uploads/2009/03/vmware-server-modules-2629tar.gz
http://codebin.cotescu.com/vmware/vmware-server-install-script.tar.gz
    
Between the 2 extra files, I was able to get my modules compiled and
vmware server to work again for me.  (I no longer remember which file
worked or even if both are needed.)

  
-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux