Re: Can't upgrade f10 to f11: X startup failed, detected GPU lockup

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Mon, Sep 14, 2009 at 4:32 PM, Kam Leo <[email protected]> wrote:
> Have you tried installing with vga=vesa?  If I recall correctly you
> need to press TAB and append that to grub.

Nope, booting with vga=vesa does not work either.  It still
reverts to text mode after X fails to start.


I am using the VNC boot option that G.Wolfe recommended, and that does
appear to work so far (I'm in the middle of the upgrade now).

It's documented in section 9.2 of the Fedora 11 Installation guide
<http://docs.fedoraproject.org/install-guide/f11/en-US/html/sn-remoteaccess-installation.html>


I'd still be interested to know how one could go about installing
if I didn't happen to have another computer nearby to use.  And
if what I encountered is a known issue, that perhaps will be solved
for F12.  (Or if I can help collect information for the developers
responsible for this area).

Thanks to everybody
-- 
Deron Meranda

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux