Re: yum problem with installing ktorrent

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 21 Aug 2009 20:18:04 -0700, Markus wrote:

> 
> On FC11, latest updates, I did:
> $ sudo yum install ktorrent
> Loaded plugins: refresh-packagekit
> Setting up Install Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package ktorrent.i586 0:3.2.3-1.fc11 set to be updated
> --> Processing Dependency: kdelibs4(x86-32)>= 4.3.00 for package: ktorrent-3.2.3-1.fc11.i586
> --> Finished Dependency Resolution
> ktorrent-3.2.3-1.fc11.i586 from updates has depsolving problems
>   --> Missing Dependency: kdelibs4(x86-32)>= 4.3.00 is needed by package ktorrent-3.2.3-1.fc11.i586 (updates)
> Error: Missing Dependency: kdelibs4(x86-32)>= 4.3.00 is needed by package ktorrent-3.2.3-1.fc11.i586 (updates)
>  You could try using --skip-broken to work around the problem
>  You could try running: package-cleanup --problems
>                         package-cleanup --dupes
>                         rpm -Va --nofiles --nodigest
> 
> However, I cannot find kdelibs rev 4.3  for FC11 to solve this dependency problem.
> 

See yesterday's thread "yum update failure". ktorrent should not have been
published, since it's built for KDE 4.3 that's still in updates-testing only.

You could temporarily enable the updates-testing repo and help with testing,
though. ;)

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux