Re: Camera/F-spot problems

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, Jul 31, 2009 at 10:25 PM, Steve<[email protected]> wrote:
>
> ---- "Mikkel L. Ellertson" <[email protected]> wrote:
>> Steve Blackwell wrote:
>> > It's been a while and several versions of Fedora since I tried this
>> > but F-spot used to start automatically when I plugged my camera in to
>> > a USB port. Now it doesn't but I see the appropriate USB messages in the
>> > system log that show the device is recognized correctly.
>
> 8><--- snip
>
>> You can go into System --> Preferences --> Personal --> File
>> Management and pick the Media tab. You can set what happens when
>> different types of media are inserted. I suspect yours is set to do
>> nothing for Photos. (Users of F11 have a different menu path.)
>
> Under the Media tab, Photos is set to open F-spot and "Browse media when inserted" is checked.
>
> When I said that nothing happens when I click the open F-spot button, that isn't completely accurate. The busy cursor shows for a few seconds, maybe 10 but then goes away.
>
> Steve
>

You don't say which version of Fedora you are using. Under F10 i had
problems talking to my Canon 400D. I was using digikam, and the
problem was only there when I tried to delete photos from the camera.
The workaround was to install the F9 version of libgphoto2. I
submitted this bug for it.

https://bugzilla.redhat.com/show_bug.cgi?id=497804

Since installing F11 it all works again. Maybe your problem is related?

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux