Re: With Skype, no sound

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 07/31/2009 05:12 PM, Suvayu Ali wrote:
> On Friday 31 July 2009 10:37 AM, Joel Gomberg wrote:
>> On 07/31/2009 10:09 AM, suvayu ali wrote:
>>
>>> I also run a 64 bit system, and I think sound with skype on 64 bit F11
>>> doesn't work like it used to for F10. :(
>>>
>>
>> I'm running F11-x86_64 and don't have any trouble with sound. If you
>> install Skype with yum, it should take care of any 32-bit dependencies.
>>
>
> I have tried but I can't get sound to work. With default settings,
> Skype says audio doesn't seem to work. And if I explicitly choose
> pulse or any other output device, skype seems to hang and starts
> consuming 50% of my cpu when I make the test call.
>
This works on my Fedora 11 X86_64 (from Fedora Forum)

   1. yum install alsa-oss
   2. modprobe snd-mixer-oss
   3. modprobe snd-pcm-oss
   4. aoss -32 skype (or from Gnome menus)



-- 
Jerry Feldman <[email protected]>
Boston Linux and Unix
PGP key id: 537C5846
PGP Key fingerprint: 3D1B 8377 A3C0 A5F2 ECBB  CA3B 4607 4319 537C 5846


Attachment: signature.asc
Description: OpenPGP digital signature

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux