Re: pulseaudio breaks after update today - at least you HAD sound !

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 07/24/2009 09:28 AM, Linuxguy123 wrote:
On Thu, 2009-07-23 at 14:13 -0700, jack craig wrote:
  
Hi Fedora list,

today i did an update and am left with, ...
    
At least you HAD sound.  I haven't had sound since I upgraded to F11,
even though it worked fine in F10.

Sound now *almost* works on my computer.  I actually got output from
system-config-soundcard last night.  Though I still didn't have any
system sounds nor any output from amarok.  Sound is again totally broken
after my reboot this morning though.

I can't tell you how frustrating this has been.

  
I'd suggest that having it and losing it is worse than never having had it! :)

its  a bit weird, after the F10->F11 update, audio was breaking up and i starting pulling down stuff needed to build mplayer.
after i got all the pkgs i could find, i rebuilt mplayer and it worked for audio just fine until  the recent update broke it.
i had to use SDL, not alsa. now both are broke...

after a bit of play, i am seeing the cpu go ballistic and the pulseaudio telling the kernel to shut down, next i hope to learn why...

i'll post what i find...


-- 
   jack craig
      [email protected]
         831-684-1375 (Office)
            831-596-6924 (cell)
               IM: jackcraigaptos (AIM)
-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux