Re: What is this .gvfs directory?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Alan Cox wrote:
I see a message when I use rsync of tar to make backups, but I
interpreted this message as: "this directory is inaccessible, so it
won't be backed up" but I don't think that the backup is interrupted for
other directories. Is it?

For me this directory is empty, so.... If other directories are saved, I
don't care.
In the case of rsync at least it breaks the --delete part of removing old
stale files from the backup. Rsync has a paranoid and very sensible
policy that errors mean do the sync but don't delete old stuff in case.

Sorry, but I lost the original thread where Tom Horsley
suggested to run the following script:

#!/bin/bash
#
if [ -f /usr/libexec/gvfs-fuse-daemon ]
then
  rm -f /usr/libexec/NOTgvfs-fuse-daemonNOT
  mv /usr/libexec/gvfs-fuse-daemon /usr/libexec/NOTgvfs-fuse-daemonNOT
fi

Before I ran the above script, I was previously able to
run a script that `tail'ed a file inside ~/.gvfs after the
the remote filesystem was  mounted.

When I ran the above script, tested it before reboot,
it *seemed* to work, but later when I rebooted my
system, my script can no longer 'tail' the file-path
inside ~/.gvfs and also I see no contents therein.

Tom, can you please tell me how to restore
what I had before running this script?

Thanks-
Dan

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux