Re: From the top... how do I get sound working in F11 ?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Tue, 2009-07-14 at 23:37 -0700, john wendel wrote:
> On 07/14/2009 10:02 PM, Linuxguy123 wrote:
> > On Tue, 2009-07-14 at 20:31 -0700, john wendel wrote:
> >> Looks like our junk is similar - Intel chip
> >>
> >> I had lots of sound problems until I moved to a 2.6.30 kernel. You'll
> >> note that all the sound modules have very different sizes from yours.
> >> And your driver version is 1.0.18a while mine is 1.0.20.
> >>
> >> I dumped pulse when I was having the sound problems, but it made no
> >> difference.
> >>
> >> I'd recommend a kernel upgrade.
> >
> > Exactly which kernel did you use ?   Did you build it or did you get it
> > from an unstable repository ?  (a yum command here would be
> > appreciated...)
> >
> > I haven't built a custom kernel since Redhat 9...
> >
> > Thanks
> >
> >
> 
> I built 2.6.30.1 from kernel.org. I suspect that there are pre-built 
> 2.6.30 kernels in rawhide or whatever, but I'd rather roll my own. Once 
> you get a working config file, it only takes a few minutes. I started 
> with the fedora config file (in /boot) and removed all the things I 
> don't use, saves a few megabytes.


I installed kernel-2.6.31-0.69.rc3.fc12.i586.rpm from here:

http://koji.fedoraproject.org:80/koji/buildinfo?buildID=114595

My sound still doesn't work.

LG


-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux