Re: updates are all failling.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sat, 11 Jul 2009 15:14:08 -0700, Paolo wrote:

> I updated two F11 systems.  One worked without errors the other failed with:
> 
> Error Downloading Packages:
>   grubby-6.0.87-1.fc11.i586: failure: grubby-6.0.87-1.fc11.i586.rpm from
> updates: (256, 'No more mirrors to try.')
>   12:dhcp-devel-4.1.0-22.fc11.i586: failure:
> dhcp-devel-4.1.0-22.fc11.i586.rpm from updates: (256, 'No more mirrors to
> try.')

Yesterday evening Yum found a mirror that had new metadata (three updates
for me), but it ran into 404 Not Found errors on _all_ mirrors it tried.
Deleting the metadata cache and retrying didn't change anything.

Today, so far, I get nothing else than

  [Errno -1] repomd.xml does not match metalink for updates-testing

for all mirrors even after deleting the metadata cache and retrying.
At last, it seems to skip updates-testing, reports back with the
three updates from the "updates" repo, but still gives 404 Not Found
for all mirrors it tries. At the end:

Error Downloading Packages:
  fedora-packager-0.3.4-3.fc11.noarch: failure: fedora-packager-0.3.4-3.fc11.noarch.rpm from updates: (256, 'No more mirrors to try.')
  gdb-6.8.50.20090302-33.fc11.i586: failure: gdb-6.8.50.20090302-33.fc11.i586.rpm from updates: (256, 'No more mirrors to try.')

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux