Intel Sound DOA

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Configuring sound has become more a elusive challenge than
diagnosing Ann Coulter's neuroses. 

Including KDE, I must have six or more different volume
controls/mixers and futzers. These days, configuring a mail
server or getting lighttpd to cooperate with Drupal are less
esoteric endeavors than trying to listen to a video on
Youtube.

Last night everything worked. This morning, system sounds
worked. After trying to get sound from video with the
innumerable sliders, boxes and UI's now nothing works.

Audio device: Intel Corporation 82801I (ICH9 Family) HD
Audio Controller (rev 03)

Any suggestions? I checked with Sarah Palin's office and
the potential for divine intervention seems limited.
-- 
"Neither Lifestyle nor Agenda"
http://www.tips-Q.com

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux