Re: Missing Hardware

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Gene Poole wrote:
I'm running Fedora 9 on a custom AMD Phenom Quad-Core with 8GB RAM installed, 2-SATA hard drives (Seagate 500GB and Seagate 1TB); HP DVD/CD RW Dual Layer with Lightscribe. Lo and behold, I've updated my running (this machine) from kernel 2.6.25-14 to kernel 2.6.27.19-78.2.30 (?) and have experienced the following:
1. My dual-layer DVD/RW and CD/RW drive has disappeared (it was /dev/sr0)

The only messages I see that appear to be of concern are:

[[email protected] log]# cat messages | grep -i reset | more
Mar 22 14:46:30 jpdsys3 kernel: ata1: softreset failed (device not ready)
Mar 22 14:46:30 jpdsys3 kernel: ata2: softreset failed (device not ready)
Mar 22 14:53:55 jpdsys3 kernel: ata1: softreset failed (device not ready)
Mar 22 14:53:55 jpdsys3 kernel: ata2: softreset failed (device not ready)

All of the devices are SATA except the DVD drive.

How can I get /dev/sr0 back?

TIA,
Gene

Does the drive showup in the BIOS? Is your powersupply supplying the
correct voltages?
I have seen issues with low powersupply voltages.

--
Robin Laing

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux