Re: system-config-printer can't find my remote printer ??

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



William Case wrote:
Yes it is on by default.  Double checked before replying and it is on.
system-config-printer probes for any existing printers first then
provides an installation page with several options.  One option is HPLIP
which I tried.  It says it can't find a printer.  (Actually I tried all
the options -- none seemed to work).
You shouldn't need to use system-config-printer on the upstairs machine;
a minute or so after the firewall has been adjusted the queue should
just appear in printing dialogs.
See my other mail in this thread. Sounds like you need to use the
printing troubleshooter: Help->Troubleshoot from the
system-config-printer menu.
Tim.
*/

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux