F10, cups, amanda problem.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Greetings all;

I ran a backup last night for the first time since I upgraded to F10, using 
amanda installed according to the usual procedure of building it as the user 
amanda, then becoming root to install it.

The backup went to completion ok except for one thing, it is supposed to print 
a backup summary page when its done.

However, no paper was laying on the output tray this morning.  So I first 
became amanda as that is the only user that can run the amanda things, and 
tried an "amreport Daily" which should have printed another copy.  But:

[[email protected] cups]$ amreport Daily
/usr/bin/lpr: Error - no default destination available.

So as amanda, I chased down all the linkages and find that /usr/bin/lpr -
>/etc/alternatives/print ->/usr/bin /lpr.cups.

Yet lp1 is very clearly defined as the default printer according to cups at 

As amanda, I attempt to print a file that only amanda has perms to read:
[[email protected] cups]$ lpr /home/amanda/.amandahosts
lpr: Error - no default destination available.

What can I do to rectify this?


Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
  I disagree with unanimity.

fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux