Re: How to get Sound working fc10/FlashPlayer ???

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> Reg Clemens wrote:
> > How do you get sound working with fc10/FlashPlayer???
> >
> > The problem seems to be this pulseaudio crap, but the dependencies 
> > are set up so you cant remove pulseaudio without removing hundreds
> > of other packages...
> >
> > Ive seen a number of 'solutions' on the web, but none of them
> > seem to work.
> >
> > Someone either give me or point me at a working solution.
> >   
> Well, you should try to euhm..
> 
> # ps -A | grep pulse
>  3104 ?    00:05:02 pulseaudio
> # kill 3104
> 
> And see if sound is working then..
> 

Nope, doesnt work.
First of all pulseaudio is dynamic, only starting when there is audio, so you
would have to catch it every time you had a FlashPlayer movie with sound.

Second and more important, killing the (dynamic) pulseaudio does not produce
sound, but does freeze the video.

'nuther suggestion????
A lot of you must have figured this out by now...
-- 
                                        Reg.Clemens
                                        [email protected]


-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux