PPPoE over WLAN

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi there,

the network at my university requires me to first connect to the WLAN
and then use PPPoE to actually use the intertubes. Connecting to the
WLAN itself works flawlessly (*hem*), the PPPoE though is a bit
troublesome.

I first tried setting this up via the DSL tab in Gnome's NetworkManager,
but that didn't work. The connection is listed (not very surprisingly)
under the wired networks, not under the wireless ones. I tried to be
sneaky and entered my wlan-adapter's MAC address in the "wired" tab,
but that only made the entry disappear from the network listing
entirely (in the menu that you see when you left-click the
notification icon).

I did manage to set up the connection by running pppoe-setup as root.
And although I did configure it to start at system boot, this doesn't
happen. So now I have to run ifup as root every time I want to connect
to the internet. To make things more annoying the WLAN connection
disconnects somewhat frequently (lousy administration), prompting me do
do ifdown and ifup each time that happens.

Any way to have this PPPoE connection up automatically, preferably via
NetworkManager? Any help is much appreciated.

/W

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux