Re: libdrm-2.4.3 needs pthreads-stubs, not available for fedora, why?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Gene Heskett wrote:

> libxcb-devel (and libxcb) are ancient and do not  contain the required
> headers.

I don't know a thing about pthreads-stubs, but I had a dependency problem many months ago that required pthreads. It turns out that in fedora, it is called pth. Perhaps this helps?

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux