I seem to have entered F-11

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On one machine, which I rarely use under Linux,
I ran "sudo yum update" last night,
and it installed hundreds of fc11 packages.

It all seems to work fine, so I have no real reason to complain.

But as far as I recall, I ran preupgrade at some point
to upgrade from Fedora-9,
and don't remember doing or not doing anything unusual.

Can anyone explain to me what happened?
I'm inclined to leave things as they are,
since as I said it seems to be working,
and it is nice to be an F-11 person.

But is there any way of going backwards to F-10?

Incidentally, when I ran "yum upgrade" on this machine
I was advised to run yum-complete-transaction ,
but when I tried that it failed with many errors.

I may say I have installed F10 with preupgrade on several machines;
it is just this one which seems to be odd.



-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux