kdetv no longer works in f10

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



hi,
in f10 kdetv no longer works with my Avermedia AVerTV GO 007 FM tunner
card. it was working properly in f9 with this /etc/modprobe.conf
---------------------------------
options snd cards_limit=8
alias snd-card-0 snd-hda-intel
options snd-card-0 index=0
options snd-hda-intel index=0
alias snd-card-1 saa7134-alsa
options saa7134 card=57 tuner=54 alsa=1
install saa7134 /sbin/modprobe --ignore-install saa7134; /sbin/modprobe
saa7134-alsa
options saa7134-alsa index=1
----------------------------------
is there any tip?
mplayer tv://1 -tv device=/dev/video1
still working:-(

this is the filtered dmesg part:
----------------------------------
saa7130/34: v4l2 driver version 0.2.14 loaded
saa7134 0000:07:02.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
saa7133[0]: found at 0000:07:02.0, rev: 209, irq: 18, latency: 32, mmio:
0xe3004800
saa7133[0]: subsystem: 1461:f31d, board: Avermedia AVerTV GO 007 FM
[card=57,insmod option]
saa7133[0]: board init: gpio is 80648
input: saa7134 IR (Avermedia AVerTV GO as
/devices/pci0000:00/0000:00:1e.0/0000:07:02.0/input/input8
saa7133[0]: i2c eeprom 00: 61 14 1d f3 ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 20: ff d2 fe ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 40: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 80: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 90: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom a0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom b0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom c0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom d0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom e0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom f0: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
tuner' 1-004b: chip found @ 0x96 (saa7133[0])
tda829x 1-004b: setting tuner address to 61
tda829x 1-004b: type set to tda8290+75a
saa7133[0]: registered device video1 [v4l2]
saa7133[0]: registered device vbi0
saa7133[0]: registered device radio0
saa7134 ALSA driver for DMA sound loaded
saa7133[0]/alsa: saa7133[0] at 0xe3004800 irq 18 registered as card 1
----------------------------------
-- 
  Levente                               "Si vis pacem para bellum!"

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux