Re: Flash broken in F10 :-(

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 2008-11-28 at 12:47 -0700, Frank wrote:
> 
> 
> On Fri, Nov 28, 2008 at 2:15 AM, Paul Black <paul
> [email protected]> wrote:
>         I wrote:
>         > > Anyone else has better luck with Flash.
>         >
>         > I did after "yum install libcurl.i386"
>         
>         
>         Actually, this won't be the problem you're having (since you
>         seem to
>         have it working some of the time - my problem was on 64-bit
>         and flash
>         just crashed the browser straight away due to the missing
>         library).

Have you considered using the 64-bit version of Flash instead? It's
still in alpha stage and requires that you install manually (unpack and
copy a single file to /usr/lib64/mozilla/plugins and then run
mozilla-plugin-config -i -g -v), but so far it's working flawlessly for
me. You can find it at:

http://labs.adobe.com/downloads/flashplayer10.html 

Cheers,

Chris


--
==================================
By all means marry;
If you get a good wife, you'll be happy.
If you get a bad one, you'll become a philosopher.

--Socrates

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux