Re: F10 NFS Install Query

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


John Austin-3 wrote:
>> That's odd - I've done this (using the netinstall image rather than the 
>> install DVD) on a few machines now and it's worked every time.  I'd be 
>> surprised if the install DVD acted differently to the netinstall CD in 
>> this regard.
>> How does it fail when you try this?  Is it still looking for an /images/ 
>> directory?
> Yes it comes up and asks again for the NFS server and directory and then
> says it has been looking for images dir.
> I would have expected it not to ask again and take the info
> from the command line
>> > I have successfully tried the method suggested by
>> > Alex Viskovatoff in the other thread
>> Glad you managed to get it working somehow.
>> > I think it probably only needs the documentation updating
>> > to say put the install.img file in an images subdirectory for an NFS
>> > install
>> I disagree.  You shouldn't need to do this - and it make it a right pain 
>> if (as I have) you have an i386 and and x86_64 iso in the same nfs 
>> directory.  Anaconda can handle this situation and I suspect that not 
>> being able to do this through the askmethod route will turn out to be a 
>> simple bug.
>> Simon.
> OK point taken !
> Just that it won't happen until F11
> John

This seems to be the same set of problems that I am encountering with a hard
drive install. So it is not just nfs installs that are affected by this
anaconda change.
View this message in context:
Sent from the Fedora List mailing list archive at

fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux