Re: Lost audio on headphones (F9)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi,

On Wed, Nov 19, 2008 at 10:15, Andre Costa <[email protected]> wrote:
Hi Tim,

On Tue, Nov 18, 2008 at 19:15, Tim <[email protected]> wrote:
On Tue, 2008-11-18 at 15:26 -0200, Andre Costa wrote:
> my desktop computer has one of those front headphones connectors, and
> it always worked (always = since Fedora8), playing the same audio that
> goes to the front speakers. I tried it today and it doesn't work
> anymore,

Open up the volume controls and see if there's a separate volume control
just for the headphones.  You might have to wallow through the
preferences to add more controls.

Thks for the tip, but I had already done that. There's a chekcbox for headphone, which is checked. I also tried playing with every track volume level that seemed reasonable, but it did not work.

(if anyone can provide more info on any specific settings that would affect headphone sound, that'd be great...)
 
> my guess is that some of the recent updates might have changed
> something on audio config


You might look through /var/log/yum.log to see what's been recently
updated, and see if they're a likely cause.

I took a look, but thet fact is that I can't precise when it stopped working, so the timeframe could be long... =(

Thks anyway for your help.

Regards,

Andre

Just a quick update: it's a bug with the lastest kernel. Headphone works with kernel 2.6.26.6-79. I filed it as bug #472317:

https://bugzilla.redhat.com/show_bug.cgi?id=472317

Regards,

Andre

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux