Re: playing mpeg has cone screwey.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> Well two things. Playing mpeg video in Firefox worked up to last week.
> Now it doesn't. So it must be an update that fouled things up.
> Second , I have a perfect record. Fedora totem has never worked for me
> ever. Previously to get totem to work I had to install totem-xine from
> livna. And that what works on my F8 machine. Totem currently does not
> work on my F9 machine. Changing to vlc made things work. Further,
> totem-xine no longer exists at livna.
> It is hard to believe that no one else has noticed this. Why don't you
> try it and see whether it works now for you. I have never before seen
> this propriety format message.

totem won't play mpegs here, gives the same proprietary format
message. As far as I recall it never worked, but I may be wrong on


fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux