Re: Installation problem on Dell OptiPlex620

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Friday 03 October 2008 19:05, Tony Molloy wrote:
> On Friday 03 October 2008 15:59:17 Tim wrote:
> > Michael Magua:
> > >> When you boot, at the prompt type "linux vesa" without the " "
> >
> > Tony Molloy:
> > > OK. I boot from the boot.iso disk ang get the install menu
> > >
> > >     1.  Install or Upgrade an existing system
> > >     2.  Install or Upgrade an existing system ( test mode )
> > >     3.  Rescue ....
> > >     4.  Boot .....
> > >     5. Memory test
> > >
> > > Now where can I tell it linux vesa.
> > >
> > > If I eneter < tab> I get
> > >
> > >     > vmlinuz initrd-initrd.img
> > >
> > > Adding linux vesa to this has no effect.
> >
> > Did you try just typing *exactly* what he said, and not doing something
> > else?
> Please read what I wrote. I boot from the boot.iso disk and get the install
> menu.
> I now have 2 choices:
> 1.  select an option from the menu, where can I type in "linux vesa" there
> 2.  press <TAB> whereupon I get the > vmlinuz initrd-initrd.img prompt
>      I can type in "linux vesa" there but it has no affect.
> Thanks,
> Tony

I had a whole bunch of problems booting/installing anything on my new machine 
that I'd built. I had to disable ACPI in the BIOS, and add acpi=off to the 
kernel boot line.

I've just tried CD1 for Fedora 9 on another machine, an I-Friend that uses the 
trident graphics driver. First I tried adding linux vesa to the boot line, 
which got me just past the media check, which I skipped, and then starting 
anaconda just hung, and didn't progress any further.

Next I tried the Install/Upgrade option on the boot menu. this time again I 
skipped the media test, and anaconda started, checked some stuff, and then 
tried to start X. First I got a big X in the centre of the screen, to be 
replaced by a mouse pointer arrow, but again progressed no further.

Now I tried what had worked on my new machine (that is without disabling ACPI 
in the BIOS). I added acpi=off to the kernel line, and entered. Again skipped 
the media check, anaconda started, and checked a bunch of stuff, got the big 
X, then the mouse pointer, followed by a GUI to start the install.

I think a lot of these problems are hardware related, and it may be worth 
adding acpi=off to the kernel line. In my case it worked, but maybe not for 
you, but worth a try. (dont forget to leave a space before adding acpi=off)

All the best.


fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux