Re: Trying to install csh; problem with yum

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, 2008-09-17 at 19:29 +0530, Neelanjana Sengupta wrote:
> Hi Fedora experts,
> 
> I have installed Fedora (v8) into my machine which has Intel Core 2
> Duo. I need to install the csh into /usr/bin, and I tried:
> 
> "yum install csh", and ended up with this error message:
> 
> Could not retrieve mirrorlist
> http://mirrors.fedoraproject.org/mirrorlist?repo=updates-released-f8&arch=x86_64 error was
> [Errno 4] IOError: <urlopen error (-3, 'Temporary failure in name
> resolution')>
> Error: Cannot retrieve repository metadata (repomd.xml) for
> repository: updates. Please verify its path and try again
> 
> Trying again did not help. In fact, I get the same error message in
> trying any kind of yum (eg., yum update, and su -c 'yum install
> xchat').
> 
> Could you please help me with this?
> Thank you and regards,
> Neelanjana Sengupta
I don't know right now where your error comes from but csh is in /bin
not /usr/bin and should be already installed.
> 
--
=======================================================================
"A raccoon tangled with a 23,000 volt line today. The results blacked
out 1400 homes and, of course, one raccoon." -- Steel City News
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: [email protected]

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux