Re: microphone not recording

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



2008/9/17 JoaoCid <[email protected]>:
> Hi,
> Also, many thanks for the feedback!
> In fact, I've done that before also without success...
> I've tried again, and I have the following selected in Edit-->Preferences:
> -Master
> -PCM
> -Line-In
> -Line-In capture
> -CD
> -CD capture
> -Microphone
> -Microphone capture
> -Mic Boost (+20db)
> -Mic select
> -PC speaker
> -Capture
> -External amplifier
> -High-Pass filter enable
>
> Which enables the following in the switches tab:
> -Line-In capture [selected]
> -CD capture [not selected]
> -Microphone capture [selected]
> -Mic boost (+20db) [selected]
> -External amplifier [selected]
> -High-Pass filter enable [selected]
>
> And also 2 additional tabs:
> 1st tab is "options", and holds "Mic Select", from which I can try to select Mic1 or Mic2
> 2n tab is "recording", and holds 2 controls for "capture" volume
>
> Still doesn't work... and I am affraid that there's something really stupid that I am doing/missing without knowing it... as I still find strange that the console version of alsamixer only sees "master" and "capture", and this last without further items (like Mic1, Mic2 or else) to select (which I learned I could do with the space key, after  "capture" is previously selected with the tab key).
>
> Well, sorry for this long post, but I tried to cover it all... hoping for some additional hints!
>
> Oh, and by the way, just reminding about the environment:
> FC8, Intel on-board sound-card, and using an output amplifier from Creative (which shouldn't matter at all...)
>
> Again, thanks
> Joao
>
>
> --
> This is an email sent via The Fedora Community Portal https://fcp.surfsite.org
> https://fcp.surfsite.org/modules/newbb/viewtopic.php?post_id=290474&topic_id=59318&forum=10#forumpost290474
> If you think, this is spam, please report this to [email protected] and/or blame [email protected]
>
> --
> fedora-list mailing list
> [email protected]
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
>

I checked my system that is playing by an Intel 82801H (ICH8 Family)
HD Audio Controller
Playback is fine but I cannot record!!!
I have the following slides in Playback:
Master
PCM
Line in boost
Mic Boost
Beep
Internal Mic Boost

And in recording only Capture
Input Source is: Internal Mic

When I start Sound recorder I get the message that capture settings
are not correct (But everything is selected and slides are up)
And until latest updates in F9 Skype could work, now I have sound in
but no way to have sound out.


-- 
Antonio Montagnani
Skype : antoniomontag

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux