Re: Yum Error

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Thu, 2008-09-11 at 10:50 -0400, Jim wrote:
> Patrick O'Callaghan wrote:
> > On Wed, 2008-09-10 at 21:21 -0400, Jim wrote:
> >   
> >> Using Yumex I did a refresh in Rawhide and selected the kde-4.1.1 
> >> packages and dependencies where satisfied.
> >>     
> >
> > I tried "yum --enablerepo=rawhide groupupdate KDE" but the number of
> > dependencies was large and some were not satisfied, so I didn't bother.
> >
> > poc
> >
> >   
> Do a yum install yumex, yumex  will help you to see more and  make it 
> easier installing packages.
> "yum extender" will be located in /System after installed.
> I installed the KDE-4.1.1 packages from Yumex by selecting " Repository 
> Selection View Icon" on left  and checking "Rawhide" and then clicking 
> on "Refresh" .

I don't think I'll take the risk, especially after seeing Kevin's post.
I can wait for the updates-testing versions.

> Again, I'am using FC9, there is no Rawhide in FC8

You seem to be somewhat confused about the meaning of Rawhide. At any
given point in time Rawhide is the *next* version of Fedora which is
currently being worked on, i.e. at the moment it's F10. It's really for
testing only, so you can expect to have a busy time keeping everything
running until it stabilizes (around November according to the current
plan). That's why there's no Rawhide for F8. It's called F9.

poc

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux