Re: Installing from DVD image via ftp

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



>>>>> "Tim" == Tim  <[email protected]> writes:

    Tim> On Sun, 2008-08-03 at 08:35 +0100, Colin Paul Adams wrote:
    >> I tried the same URL from firefox on the server - SELinux jumps
    >> in, so it looks like that is the problem.
    >> 
    >> I then tried System->Adminstration->SELinux management, in the
    >> hope that I could switch of SELinux, but I can't seem to do so.

    Tim> If you really want to disable it, the option's on the first
    Tim> page of that management tool.

    Tim> Current enforcing mode: Enforcing/Permissive

    Tim> Meaning that rules are enforced, or not.  In enforcing mode,
    Tim> the rules are enforced.  In permissive mode, the rules are
    Tim> not enforced, things are allowed, but logged.

Thanks Tim.

I did this, and it stopped objecting. But my machine no longer managed
to find the ftp server at all (coincidence I presume).

    Tim> The real solution would be to sort out the problem with loop
    Tim> mounting an ISO and FTP serving it.  But it's ages since I've
    Tim> played with FTP serving.  The last few times I've done
    Tim> network installs, it's been over HTTP or NFS.

So I used NFS (with the loop-mounted system). it's working fine.

There were some other problems:

1) Even though I specified askmethod and selected NFS, anaconda still
detected (and chose) a local installation medium (CD #1), so i had to
reboot and start all over again.

2) The partioning program had a bug, and I was given no option to
continue the installation (restarting the disk partition process
should have been fine), so again i had to reboot.

Still, I have my system now.
-- 
Colin Adams
Preston Lancashire

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux