Re: YUM: problems to update the system

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 27 Jun 2008 15:15:03 -0700 (PDT), Fernando Tavares wrote:

> I have tried the following problem when I try to bring up to date the system through yum:
> 
> 
> --> Running transaction check
> ---> Package muine.i386 0:0.8.8-3.fc8 set to be updated
> --> Processing Dependency: mono(glib-sharp) = 2.10.0.0 for package:
> muine
> --> Processing Dependency: mono(gdk-sharp) = 2.10.0.0 for package: muine
> --> Processing Dependency: mono(gtk-sharp) = 2.10.0.0 for package: muine
> ---> Package liferea.i386 0:1.4.15-6.fc9 set to be updated
> --> Processing Dependency: libgnutls.so.13(GNUTLS_1_3) for package:
> liferea

What are you trying to do? Upgrade from F8 to F10 devel?

> Fedora release 8 (Werewolf)
> Kernel 2.6.24.5-85.fc8 on an i686

The dependency problems you quote are from F10 devel (compare with
the daily rawhide build report).

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux