Re: Booting F9 with NO X11

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sat, 2008-06-07 at 13:13 -0400, Rick Bilonick wrote:
> I've installed F9 x86 on an hp 2133. But, as I expected, the graphical
> interface is screwed up. (I had the same problem with the LiveCD). I've
> tried passing the following options at boot (vesa skipddc vga=794) but a
> weird somewhat blank screen always comes up and the system is locked (I
> can't get to a console to try to fix X).
> 
> How can I boot just to a non-graphical system so I can get to a console?
> 
> I've asked repeatedly on this list for related info but so far no one
> has responded. Please, I need some help!
> 
> Rick B.
> 

OK, I tried adding "text" and that allows be to get to a text console.

Now all I have to do is get X working (it works fine using SUSE 10).

Rick B.

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux