Re: F9 Installation Challenge

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, Jun 5, 2008 at 11:57 AM, David Jansen <[email protected]> wrote:
> On Wed, Jun 04, 2008 at 10:27:00PM +0100, Dave Cross wrote:
>> As mentioned in a couple of previous mails to this list, trying to
>> upgrade my laptop[1] from F8 to F9 has gone horribly wrong. I'd really
>> appreciate any help to fix this.
>> I basically have two problems.
>> 1/ I can't use any of the Fedora boot media. When I boot with the
>> installation DVD I get to the "press enter to install or upgrade
>> Fedora" screen, but the keyboard is disabled so I can't press enter.
>> I've also tried with the Live CD and the rescue disk, but neither of
>> those work either. I've also created a boot USB key, but the BIOS on
>> this system doesn't support booting like that. This is a problem I've
>> hard with Fedora installation media right back to F7. For the last few
>> upgrades I've used "yum upgrade".
> Others have suggested the use of an external keyboard already. There is
> another issue that may be causing your problem: the BIOS. I encountered
> the same thing on a Dell desktop pc. In my case, a BIOS upgrade solved
> the problem, but there is also another solution: when you keep the shift
> key pressed while booting the cd, it reverts to the "old" behaviour
> without the fancy boot menu, and you get a boot prompt where you can
> press enter or type a boot commandline with options.

Thanks for the suggestion.

I can't find any suggestion that there's a BIOS update available for
this system.

I can press ESC get to a "boot:" prompt. But I then have no idea what
to type at the prompt. Any suggestions much appreciated.



fedora-list mailing list
[email protected]
To unsubscribe:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux